All Systems Operational

About This Site

Khoros monitors all of its critical services both internally and through 3rd party services. This page reports on known infrastructure wide incidents affecting Khoros platforms. If you're experiencing an availability or a performance issue that isn't shown here, please Contact Support. Subscribing to updates is the best way to stay informed about any issues affecting Khoros platform availability.

Khoros Communities Operational
US Hosted Communities ? Operational
EU Hosted Communities ? Operational
Analytics ? Operational
Mail ? Operational
Third-party Integration ? Operational
Khoros Care Operational
APAC Hosted Care ? Operational
EU Hosted Care ? Operational
US Hosted Care ? Operational
Agent View ? Operational
Analytics ? Operational
Manage View ? Operational
Secure Verification ? Operational
Modern Chat ? Operational
Brand Messenger ? Operational
Automation Framework ? Operational
Secure Forms ? Operational
Voice ? Operational
Facebook API ? Operational
Twitter API ? Operational
Third-party APIs ? Operational
CRM Integration ? Operational
Khoros Community Integration ? Operational
Khoros Marketing Operational
User Login ? Operational
Organic Publishing ? Operational
Calendar ? Operational
Approvals ? Operational
Account Administration ? Operational
Analytics ? Operational
Content Center ? Operational
Marketing Mobile Apps ? Operational
Paid Publishing ? Operational
Vault ? Operational
Social Inbox ? Operational
Agent Inbox ? Operational
Financial Export Service ? Operational
Khoros Flow Operational
Core System ? Operational
Broadcast ? Operational
Code Actions ? Operational
Flow Designer(UI) ? Operational
Analytics ? Operational
Chatapp ? Operational
Khoros Care Integration ? Operational
Voice Integration ? Operational
REST API Integration ? Operational
Socket SDK Integration ? Operational
WebWidget Integration ? Operational
Front Integration ? Operational
Genesys Integration ? Operational
Zapier Integration ? Operational
Webhook Actions Integration ? Operational
360Dialog Integration ? Operational
Khoros Corporate Operational
Atlas (Khoros Community) ? Operational
Khoros Case Management & Portal ? Operational
Khoros.com Website ? Operational
Khoros Developer Documentation ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024
Resolved - This incident has been resolved.
Mar 26, 22:40 CDT
Update - We are continuing to monitor for any further issues.
Mar 26, 20:59 CDT
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 26, 20:52 CDT
Investigating - We are experiencing an issue with "Comunity Analytics". As a result, Community Analytics is not accessible and returns a 504 error.
We are actively investigating the issue, and we will keep you updated on the progress.

Mar 26, 20:18 CDT
Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.

Mar 13, 2024

No incidents reported.

Mar 12, 2024
Resolved - This incident has been resolved.
Mar 12, 00:08 CDT
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 11, 20:58 CDT
Investigating - Khoros Care experienced major disruptions from 04:50 PM to 5:30 PM EST, affecting all the care messaging channels. The issue stands resolved now.
Mar 11, 20:56 CDT
Mar 11, 2024
Mar 10, 2024

No incidents reported.

Mar 9, 2024

No incidents reported.

Mar 8, 2024
Resolved - This incident has been resolved.
Mar 8, 13:10 CST
Monitoring - We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Mar 8, 10:28 CST
Update - The resolution steps are in progress now, and the ETA for completion is 1 hour. We shall keep you updated as soon as the steps are complete.
Mar 8, 09:44 CST
Update - We continue troubleshooting the issue, and we will share more details as we progress.
Mar 8, 09:08 CST
Update - We have involved our partner teams to troubleshoot the issue further and are working on the issue with utmost priority; we will keep you posted as we have more information available.
Mar 8, 08:06 CST
Update - We are actively working on the issue and will update you as progress is available.
Mar 8, 06:53 CST
Update - We continue working on the resolution and will keep you updated as more information is available.
Mar 8, 05:58 CST
Identified - Upon further analysis, we identified that the issue is affecting only EMEA customers as of now; we are working towards the resolution and will keep you updated on the progress.
Mar 8, 04:48 CST
Update - We continue to investigate the issue and we will update you as we have more information.
Mar 8, 04:31 CST
Investigating - We are experiencing an issue with Brand Messenger(BM V2) integrations in Care & Flow, which affects a subset of customers. As a result, agents are observing a failure while sending responses, and bot responses are also failing.
We are actively investigating the issue and will update you on progress.

Mar 8, 03:52 CST
Mar 7, 2024

No incidents reported.

Mar 6, 2024
Resolved - This Incident has been resolved at Linkedin.
Mar 6, 16:31 CST
Investigating - LinkedIn is currently experiencing an outage that is impacting our integrations. We are monitoring the situation closely and will provide updates on the progress.

LinkedIn status page link: https://www.linkedin-status.com/

Mar 6, 15:43 CST
Mar 5, 2024
Resolved - This incident has been resolved.
Mar 5, 14:42 CST
Update - We continue to monitor further and will keep you updated accordingly.
Mar 5, 13:48 CST
Monitoring - Meta has restored the affected services, we will continue to monitor the situation further and we will keep you updated.
Mar 5, 13:47 CST
Update - Meta services have started recovering now, and we currently recommend that agents DO NOT change passwords for Meta integrations during this outage. Please wait for Meta to restore service before determining if it is necessary to update those credentials.
We will keep you updated on the progress further.

Mar 5, 11:37 CST
Investigating - Meta APIs are experiencing major disruptions due to which customers may experience issues in Khoros Care, Marketing & Flow products, which include authentication, data ingestion, publishing and responses.
We are tracking the status of this disruption on the Meta status page, and we will keep you updated on the progress.
Meta status page link - https://metastatus.com/

Mar 5, 10:40 CST
Resolved - This incident has been resolved.
Mar 5, 13:36 CST
Monitoring - We confirm that the affected services have been restored, and agents can integrate/reconnect Facebook handle into Care as expected.
We will continue to monitor the situation and provide further updates accordingly.

Mar 5, 07:55 CST
Update - We continue to investigate it. Due to this issue, agents are unable to perform reconnect for broken integrations or add new integrations into Care for Facebook.
We will keep you updated on the progress as we have an update.

Mar 5, 03:30 CST
Investigating - We are experiencing an issue with Facebook integrations. As a result, customers are unable to add new or existing integrations.
Note: This issue affects US-hosted customers only.

Our engineering team is actively working on the issue, and we will keep you updated with the progress as soon as it is available.

Mar 5, 00:45 CST
Resolved - This incident stands resolved.
Mar 5, 05:14 CST
Monitoring - We want to inform you about an incident with Flow that occurred on 5th March 2024 between 03:15 AM CDT and 03:50 AM CDT. During the incident, agents observed 503 errors while accessing Flow Designer(UI) and Chatapp modules.
Our engineering team has already taken the necessary measures and restored affected services. We are actively monitoring the situation and will provide another update soon.

Mar 5, 04:14 CST
Mar 4, 2024
Resolved - This incident has been resolved.
Mar 4, 21:26 CST
Monitoring - We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Mar 4, 21:09 CST
Identified - We have identified the issue, and our team is working towards a resolution. We will provide an update as soon as we have more information.
Mar 4, 20:47 CST
Investigating - We are currently experiencing an issue with "Flow". Our team is actively investigating the problem, and we will keep you updated on the progress.
Mar 4, 16:50 CST
Mar 3, 2024

No incidents reported.

Mar 2, 2024
Resolved - This incident has been resolved.
Mar 2, 12:46 CST
Monitoring - We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Mar 2, 02:41 CST
Investigating - We are experiencing an issue in Marketing for publishing where users are observing failure when publishing video content in Instagram posts.
We are actively investigating the issue, and we will keep you updated on the progress when more information is available.

Mar 1, 14:09 CST
Mar 1, 2024
Feb 29, 2024

No incidents reported.

Feb 28, 2024

No incidents reported.

Feb 27, 2024

No incidents reported.