[SMM] Facebook Token Disconnects
Incident Report for Lithium
Resolved
Please reconnect your affected integrations. Note that page admins will need the following permissions (tasks) on Facebook found under 'Manage Page' before attempting to reconnect:
ADMIN (ADVERTISE, ANALYZE, CREATE_CONTENT, MANAGE, MODERATE). If you cannot reconnect integrations please contact support@lithium.com
Posted about 2 months ago. Feb 02, 2019 - 00:45 UTC
Monitoring
Please reconnect your affected integrations. Note that page admins will need the following permissions (tasks) on facebook found under 'Manage Page' before attempting to reconnect:
ADMIN (ADVERTISE, ANALYZE, CREATE_CONTENT, MANAGE, MODERATE). If you cannot reconnect integrations please contact support@lithium.com
Posted about 2 months ago. Feb 02, 2019 - 00:04 UTC
Identified
“We have identified an irregularity in our connection with Facebook. We are working with our partners to resolve the issue.”
Posted about 2 months ago. Feb 01, 2019 - 20:14 UTC
Investigating
We are currently investigating reports of Facebook tokens becoming invalidated.
Posted about 2 months ago. Feb 01, 2019 - 19:32 UTC
This incident affected: Social Media Management (Facebook API).