Twitter Public API Issues (EMEA)
Incident Report for Lithium
Resolved
This incident has been resolved. Content has stabilized and service is now operating as normal.
Posted about 2 months ago. Jan 23, 2019 - 02:52 UTC
Update
Data should be flowing as expected. We are closely monitoring the current content ingestion to ensure a stable connection before resolving this issue entirely.
Posted about 2 months ago. Jan 23, 2019 - 00:09 UTC
Monitoring
Twitter is aware of the issue and has posted it to their status page here: https://api.twitterstat.us/. Private and Protected Tweets will be ingested without issue. We are continuing to monitor our external partners status and will update as we get more information.
Posted about 2 months ago. Jan 22, 2019 - 20:32 UTC
This incident affected: Social Media Management (Twitter API).