Lithium JX - PHX DES is down
Incident Report for Lithium
Resolved
PHX DES access has been restored.
Posted about 2 months ago. Jan 26, 2019 - 21:19 UTC
Investigating
Attempts to access the PHX DES result in 504 errors. We have escalated the issue with the proper resources and are working to have this brought back as soon as possible.
Posted about 2 months ago. Jan 26, 2019 - 19:14 UTC
This incident affected: Lithium JX Communities (Lithium JX Cloud Analytics).