Lithium JX - Some AMS Cloud Analytics metrics not display
Incident Report for Lithium
Resolved
Cloud Analytics metrics affected by this have been restored to their original functionality.
Posted about 2 months ago. Feb 04, 2019 - 15:07 UTC
Investigating
Some AMS sites are having an issue with displaying Cloud Analytics metrics. In these cases Community Analytics and Impact Metrics may not be returning results.
Posted about 2 months ago. Feb 01, 2019 - 19:53 UTC
This incident affected: Lithium JX Communities (Lithium JX Cloud Analytics).