[Care-Facebook] Issue with Facebook integrations.
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 13:36 CST
Monitoring
We confirm that the affected services have been restored, and agents can integrate/reconnect Facebook handle into Care as expected.
We will continue to monitor the situation and provide further updates accordingly.
Posted Mar 05, 2024 - 07:55 CST
Update
We continue to investigate it. Due to this issue, agents are unable to perform reconnect for broken integrations or add new integrations into Care for Facebook.
We will keep you updated on the progress as we have an update.
Posted Mar 05, 2024 - 03:30 CST
Investigating
We are experiencing an issue with Facebook integrations. As a result, customers are unable to add new or existing integrations.
Note: This issue affects US-hosted customers only.

Our engineering team is actively working on the issue, and we will keep you updated with the progress as soon as it is available.
Posted Mar 05, 2024 - 00:45 CST
This incident affected: Khoros Care (US Hosted Care).