[Care] Disruptions in Care messaging channels
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 00:08 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2024 - 20:58 CDT
Investigating
Khoros Care experienced major disruptions from 04:50 PM to 5:30 PM EST, affecting all the care messaging channels. The issue stands resolved now.
Posted Mar 11, 2024 - 20:56 CDT
This incident affected: Khoros Care (APAC Hosted Care, EU Hosted Care, US Hosted Care).