[Care & Flow] Disruptions in Brand messenger
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 13:10 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Mar 08, 2024 - 10:28 CST
Update
The resolution steps are in progress now, and the ETA for completion is 1 hour. We shall keep you updated as soon as the steps are complete.
Posted Mar 08, 2024 - 09:44 CST
Update
We continue troubleshooting the issue, and we will share more details as we progress.
Posted Mar 08, 2024 - 09:08 CST
Update
We have involved our partner teams to troubleshoot the issue further and are working on the issue with utmost priority; we will keep you posted as we have more information available.
Posted Mar 08, 2024 - 08:06 CST
Update
We are actively working on the issue and will update you as progress is available.
Posted Mar 08, 2024 - 06:53 CST
Update
We continue working on the resolution and will keep you updated as more information is available.
Posted Mar 08, 2024 - 05:58 CST
Identified
Upon further analysis, we identified that the issue is affecting only EMEA customers as of now; we are working towards the resolution and will keep you updated on the progress.
Posted Mar 08, 2024 - 04:48 CST
Update
We continue to investigate the issue and we will update you as we have more information.
Posted Mar 08, 2024 - 04:31 CST
Investigating
We are experiencing an issue with Brand Messenger(BM V2) integrations in Care & Flow, which affects a subset of customers. As a result, agents are observing a failure while sending responses, and bot responses are also failing.
We are actively investigating the issue and will update you on progress.
Posted Mar 08, 2024 - 03:52 CST
This incident affected: Khoros Flow (Khoros Care Integration) and Khoros Care (Brand Messenger).