[ Care / Marketing] Disruptions in LinkedIn Experience
Incident Report for Khoros
Resolved
This Incident has been resolved at Linkedin.
Posted Mar 06, 2024 - 16:31 CST
Investigating
LinkedIn is currently experiencing an outage that is impacting our integrations. We are monitoring the situation closely and will provide updates on the progress.

LinkedIn status page link: https://www.linkedin-status.com/
Posted Mar 06, 2024 - 15:43 CST
This incident affected: Khoros Marketing (Organic Publishing, Account Administration, Analytics, Social Inbox, Agent Inbox) and Khoros Care (Agent View, Analytics, Manage View).