[Care] Performance degradation for a subset of customers in US Region
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Apr 24, 2024 - 07:04 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Apr 24, 2024 - 05:28 CDT
Identified
We have identified performance degradation with Care, which is affecting a subset of customers in the US region. As a result, agents may notice slowness in features when performing any action on conversations, such as claiming & responding.
We are observing the recovery in the services now and actively monitoring the situation; we will provide another update soon.
Posted Apr 24, 2024 - 05:14 CDT
This incident affected: Khoros Care (US Hosted Care).