[Meta APIs] Disruptions in Meta APIs
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 14:42 CST
Update
We continue to monitor further and will keep you updated accordingly.
Posted Mar 05, 2024 - 13:48 CST
Monitoring
Meta has restored the affected services, we will continue to monitor the situation further and we will keep you updated.
Posted Mar 05, 2024 - 13:47 CST
Update
Meta services have started recovering now, and we currently recommend that agents DO NOT change passwords for Meta integrations during this outage. Please wait for Meta to restore service before determining if it is necessary to update those credentials.
We will keep you updated on the progress further.
Posted Mar 05, 2024 - 11:37 CST
Investigating
Meta APIs are experiencing major disruptions due to which customers may experience issues in Khoros Care, Marketing & Flow products, which include authentication, data ingestion, publishing and responses.
We are tracking the status of this disruption on the Meta status page, and we will keep you updated on the progress.
Meta status page link - https://metastatus.com/
Posted Mar 05, 2024 - 10:40 CST
This incident affected: Khoros Marketing (Organic Publishing, Account Administration, Social Inbox, Agent Inbox), Khoros Flow (Khoros Care Integration), and Khoros Care (Facebook API).