[Flow] Flow is unavailable
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 21:26 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Mar 04, 2024 - 21:09 CST
Identified
We have identified the issue, and our team is working towards a resolution. We will provide an update as soon as we have more information.
Posted Mar 04, 2024 - 20:47 CST
Investigating
We are currently experiencing an issue with "Flow". Our team is actively investigating the problem, and we will keep you updated on the progress.
Posted Mar 04, 2024 - 16:50 CST
This incident affected: Khoros Flow (Core System).