[Marketing - Publishing] Publish failure for Instagram video content
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted May 06, 2024 - 18:16 CDT
Update
We are continuing to monitor for any further issues.
Posted May 06, 2024 - 18:15 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted May 06, 2024 - 17:43 CDT
Update
Upon further analysis, we identified that the failure is appearing due to an issue from Meta side.
We are tracking the progress on the Meta status page, and we will keep you updated accordingly.
Meta status page link - https://metastatus.com/graph-api
Posted May 06, 2024 - 12:21 CDT
Investigating
We are experiencing publishing failure in Marketing for Instagram video content, which affects publishing videos to IG feeds, stories and reels.
We are investigating the issue and will keep you updated on the progress as more information is available.
Posted May 06, 2024 - 11:57 CDT
This incident affected: Khoros Marketing (Organic Publishing, Paid Publishing).