[Care] Performance degradation for a subset of customers in EMEA Region
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted May 02, 2024 - 04:41 CDT
Monitoring
We experienced performance degradation with Care, which affected a subset of customers in the EMEA region. As a result, agents may have noticed latency in features such as content ingestion, searching, claiming & responding to conversations.
We confirm that the affected services have already been restored and are actively monitoring the situation; we will provide another update soon.
Posted May 02, 2024 - 02:22 CDT
This incident affected: Khoros Care (EU Hosted Care).