[Meta APIs] Disruptions in Meta APIs
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 21:42 CDT
Update
We are not seeing any errors in our internal monitoring systems, and we will persist in monitoring the situation.
Posted Apr 03, 2024 - 20:38 CDT
Monitoring
Meta APIs were experiencing major disruptions, which covered Facebook, Instagram & WhatsApp. As a result, agents may have experienced performance issues in Khoros Care, Marketing & Flow products related to Facebook, Instagram & WhatsApp integrations during this incident.
Meta team has resolved the issue, further, we are monitoring the progress on the Meta status page, and we will keep you updated accordingly.
Meta status page link - https://metastatus.com/
Posted Apr 03, 2024 - 16:43 CDT
This incident affected: Khoros Marketing (Organic Publishing, Account Administration, Social Inbox, Agent Inbox), Khoros Flow (Khoros Care Integration), and Khoros Care (Facebook API).