[Flow] Dashboards Unavailability
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Mar 05, 2024 - 05:14 CST
Monitoring
We want to inform you about an incident with Flow that occurred on 5th March 2024 between 03:15 AM CDT and 03:50 AM CDT. During the incident, agents observed 503 errors while accessing Flow Designer(UI) and Chatapp modules.
Our engineering team has already taken the necessary measures and restored affected services. We are actively monitoring the situation and will provide another update soon.
Posted Mar 05, 2024 - 04:14 CST
This incident affected: Khoros Flow (Flow Designer(UI), Chatapp).