[Care] Performance degradation for a subset of customers in EMEA
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted May 02, 2024 - 15:21 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted May 02, 2024 - 13:56 CDT
Investigating
We are experiencing performance degradation with Care, which affects a subset of customers in the EMEA region. As a result, agents may notice latency in content ingestion, searching, claiming & responding to conversations.
We are actively investigating the issue and will keep you updated on the progress.
Posted May 02, 2024 - 13:33 CDT
This incident affected: Khoros Care (EU Hosted Care).